A vulnerability has been found in OpenSSL up to 1.1.1x/3.0.13/3.1.5/3.2.1 and classified as critical. This vulnerability affects unknown code of the component TLSv1.3 Handler. The manipulation leads to denial of service.

This vulnerability was named CVE-2024-2511. The attack can be initiated remotely. There is no exploit available.

It is recommended to upgrade the affected component.