A vulnerability classified as problematic has been found in Linux Kernel up to 5.15.148/6.1.74/6.6.13/6.7.1. Affected is an unknown function of the component ksmbd. The manipulation leads to Privilege Escalation.

This vulnerability is traded as CVE-2024-26594. The attack needs to be done within the local network. There is no exploit available.

It is recommended to upgrade the affected component.