A vulnerability was found in Adobe Commerce up to 2.4.6-p4/2.4.5-p6/2.4.4-p7/2.4.7-beta3 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to improper input validation.

This vulnerability is handled as CVE-2024-20758. The attack may be launched remotely. There is no exploit available.

It is recommended to upgrade the affected component.