A vulnerability was found in Adobe Commerce up to 2.4.6-p4/2.4.5-p6/2.4.4-p7/2.4.7-beta3. It has been classified as problematic. This affects an unknown part. The manipulation leads to cross site scripting.

This vulnerability is uniquely identified as CVE-2024-20759. It is possible to initiate the attack remotely. There is no exploit available.

It is recommended to upgrade the affected component.